Caméscope V8 Pal CCD-TR510E Sony

Date : 4 Octobre 2011

Présentation d’un Appareil Ancien

Voila un autre Appareil qui date de l’année 1996.

- Il est de ma propre collection, il a été mon 2ème Caméscope à l’époque.

Je viens de sortir cet appareil de la valise vidéo, d’un aspect neuf mais très ancien.

Ne l’ayant pas utilisé depuis plus de 10 ans. Il est en panne par intermittence, il lui arrive de refuser de charger la K7, donc plus de Lecture, ni Enregistrement, Moteur disque de têtes ne tourne pas, l’image dans le Viseur Noir et Blanc et sur le Moniteur Couleur extérieur est correcte.

Pour l’Histoire :

- Caméscope Analogique V8 avec télécommande infrarouge, alimentation en 6 volts avec un Accu Ni-Mh ou le Bloc Secteur 220v en 7 volts.

- Capteur CCD, Zoom x12 (Optique), x24 (Digital).

- Standard Vidéo 8 PAL

- Poids : 700gr (avec batterie)

1-310820111889.jpg

 

 

 

 

 

 

 

 

 

 

 

Je décide de le dépanner avec la Documentation Technique complète achetée sur un Site spécialisé. Je connais techniquement ces appareils, pour en avoir dépanné d'autres.

Il rassemble en un seul boîtier :

- Un Viseur à tube cathodique Noir et Blanc.

- Une mécanique magnétoscope V8.

- Un Optique complet à capteur CCD avec Zoom motorisé et mise au point automatique.

- L’ensemble électronique de gestion mécanique.

- Le traitement de la vidéo/chroma PAL et du son en Enregistrement et Lecture.

Contraintes : Pour ce genre de restauration, l’établi devient une table d’opération, propre, nette et équipée de différentes petites boites pour recevoir les vis et toutes autres pièces démontée + un appareil photo. Comme tout cela risque de durer, après le re……montage, les boites devront être vide, sans aucun reste d’aucune sorte.

La Panne :

Il fonctionne normalement, puis subitement ne charge plus la K7, le compartiment ne se met plus en place. Après ouverture du boîtier, je constate que le moteur du tambour de têtes ne tourne pas. Je consulte la Doc., pour le faire fonctionner sans optique et me repérer pour voir comment prendre des mesures en toute sécurité.

Très rapidement, le constat est qu’un des trois fils du moteur n’est pas alimenté. Je dépose délicatement la platine principale pour rechercher un élément défectueux. Tout cela s’avère délicat et difficile, vu la taille des composants, le tout à la loupe. Je détecte une résistance Micro-CMS de 10KΩ coupée.

2-commande-moteur-drum.jpg

 

 

 

 

 

 

 

 

 

 

 

 

3-drum-resistance-copee.jpg

 

 

 

 

 

 

 

 

 

 

 

 

 

Le problème va être de la remplacer, et avec quoi ??? ….rien en stock de ce genre.

4-resistance-mini-10k-micro-cms.jpg

 

 

 

 

 

 

 

                                 

Le lendemain, je me rends chez un Revendeur à une vingtaine de Km ou on me propose une résistance CMS de taille normale (cinq fois plus grande que l’original).

Au retour, je me remet au travail et recherche une solution, pas de place à l’endroit d’origine, je décide de déporter la résistance de remplacement à coté avec une liaison filaire. Pour la première fois j’ai à dessouder un composant minuscule, plus petit que la pointe du fer à souder avec le risque d’en déplacer d’autres par échauffement ???

Je bricole une rallonge pour la panne du fer avec un morceau de cuivre affûté et enroulé autour de la panne d’origine.

Après quelques tests, je dessoude la résistance de 10KΩ, de la taille d’une tête d’épingle (placée sous un connecteur de liaisons nappe).

Je met en place deux petit fils isolés très fin avec au bout une résistance ¼ de Watt, 10KΩ. Je place l’ensemble au-dessus d’un blindage avec une protection (film plexi).

5-platine-vc-167p-face-a.jpg

 

 

 

 

 

 

 

 

 

 

 

6-platine-vc-167p-face-b.jpg

 

 

 

 

 

 

 

 

 

 

 

Modification R = 10k

7-051020112310.jpg

 

 

 

 

 

 

 

 

 

 

 

Je mets sous tension et engage un K7, le Chariot se ferme et met en place la bande.

Test Lecture et Enregistrement Ok.

8-051020112311.jpg

 

   

 

 

 

 

 

 

 

 

 

Pas d’autre défaut, il ne reste plus qu’à remonter l’ensemble Mécanique et Optique et l’installer dans le boîtier.

Conclusion :

Cet appareil  « Made in Japan »  de qualité professionnelle et d’une super santé :

- La mécanique V8 Sony, simple, facile à démonter, remontée et nettoyée, elle fonctionne parfaitement.

- L’électronique sur platine époxy multicouche, bien conçue avec des composants de très bonne qualité.

Apres plus de 15 ans, rien d’autre à remplacer, pas de traces d’échauffement, les deux courroies n’ont pas bougées, les condensateurs chimiques, idem.

Une réparation peu chère, une journée sur l’établi.

Un Point Négatif : Les Batteries NI-CD 6 volts.

Une fois fermé, cet appareil est NEUF comme sortie de son emballage le 1er jour.

Quelques Photos :

9-041020112295.jpg

 

 

 

 

 

 

 

 

 

 

 

10-041020112293.jpg

 

 

 

 

 

 

 

 

 

 

 

11-041020112294.jpg

12-051020112319.jpg

 

 

 

 

 

 

13-051020112321.jpg

14-051020112324.jpg

 

 

 

 

 

 

15-051020112325.jpg

 

 


 


 

 


 


 


 

 

 

16-camescope-sony-tr510e.jpg

 


 


 


 


 


 


 

 

    

….Essais Enr/Lect avec un Accu,

                       …… comme Neuf !

    

Retour vers :

.  MES RESTAURATIONS D'APPAREILS

*

10 votes. Moyenne 4.90 sur 5.

Ajouter un commentaire

Vous utilisez un logiciel de type AdBlock, qui bloque le service de captchas publicitaires utilisé sur ce site. Pour pouvoir envoyer votre message, désactivez Adblock.

Date de dernière mise à jour : 07/10/2017

Créer un site gratuit avec e-monsite - Signaler un contenu illicite sur ce site

×